Print this page

Security Vulnerability [CVE-2015-0235]

Knowledge Article Number 000212381

At Salesforce, trust is our #1 value and we take the protection of our customers' data very seriously. On January 27, 2015, researchers discovered a security vulnerability [CVE-2015-0235] that affects certain versions of the GNU C Library, commonly known as "glibc," which is a standard Linux code library.


Is my information secure?

Yes. While Salesforce uses the impacted versions of glibc, based on our investigation we have found no instances where the vulnerability can be exploited. To further protect customers, we are remediating impacted glibc libraries to fully address this issue. There is no action for Salesforce customers at this time.

 We will provide additional details through our standard communication channels as needed. We appreciate your trust in us as we continue to make your success our top priority.

promote demote