Print this page

Apex Data Loader version13 - 23 no longer connects to sandboxes and production orgs

Knowledge Article Number 000220227
Description You might receive an error similar to "Failed to send request to https://cs22.salesforce.com/services/Soap/u/17.0/OOD170000009A2G" when using old versions of the Data Loader.

This is expected behavior. As of April 13th 2015, end users using older Data Loader versions (v13 - v23) can no longer connect to sandboxes. This also took effect on Production Orgs on August 1st 2015.


 
Resolution It is recommended to upgrade to latest Apex Data Loader.

If it is not possible to upgrade Data Loader, then it is possible to make versions 13 through 23 work by following these steps:

1. Download http://www.symantec.com/content/en/us/enterprise/verisign/roots/VeriSign-Class%203-Public-Primary-Certification-Authority-G5.pem and save it into "C:\Program Files\salesforce.com\Apex Data Loader 21.0\_jvm\bin".
2. Uncheck the 'Read Only' bit in the Properties dialog of "C:\Program Files\salesforce.com\Apex Data Loader 21.0\_jvm\lib\security\cacerts"
3. Within the "C:\Program Files\salesforce.com\Apex Data Loader 21.0\_jvm\bin" folder in a Command Prompt window, run: keytool -import -keystore ..\lib\security\cacerts -file "VeriSign-Class 3-Public-Primary-Certification-Authority-G5.pem" -alias vsignc3g5 -storepass changeit




promote demote