Print this page

Salesforce for Outlook - Side Panel fails to load when Lightning for Outlook is used

Knowledge Article Number 000230218
Description If a user is using both Lightning for Outlook (SAFO) and Salesforce for Outlook (SFO) the default behavior is for the SFO Side Panel to disconnect and not display. One main indicator would be the existence of the "Add Email" button on your Outlook toolbar. If you have the Side Panel option enabled the Add Email button should not load 
 
User-added image
 
 
To check if the user is using Lightning For Outlook:

In Classic View
  • In Salesforce, navigate to Username | Setup | Lightning for Outlook | Settings
  • Check the Lightning for Outlook User Mapping section
  • Disconnect the User if needed by clicking on Disconnect
  • Restart Salesforce for Outlook and Outlook to display the Side panel again for the user in Outlook
 
In Lightning Experience 
  • In Salesforce, click on the Cog icon User-added image on the top right corner and select Setup Home from the drop down menu
  • On the left click on Email | Lightning For Outlook | Settings
  • Check the Lightning for Outlook User Mapping section
  • Disconnect the User if needed by clicking on Disconnect
  • Restart Salesforce for Outlook and Outlook to display the Side panel again for the user in Outlook

 

On the local machine checking the "AddinTrace.log" file in the Salesforce for Outlook logs should also show the lines below if the user is an active Lightning for Outlook user.
DEBUG adxsidepanel    [1] UnsafeInvokeInternal : Updating Side Panel...
DEBUG adxsidepanel    [1] InvokeMethod : Ignored because config is disabled
  **Salesforce for Outlook - Location of Log Files**
 




promote demote