Print this page

Java JRE System Requirement for Data Loader

Knowledge Article Number 000231105
Description The following Help page lists the latest version of Data Loader's required Java JRE version:

The Java version listed is not a minimum requirement.  Rather, it is a version specific requirement of the current version of Data Loader which may not install and or run properly if using more recent or later versions of JRE.

Data Loader may be compatible with more recent versions of Java with future Salesforce releases (Safe Harbor).

Note: Salesforce no longer bundles Java with the Data Loader for Windows installer. You will need to ensure that you have downloaded and installed the correct version of Java on your Windows computer.
Resolution Possible workarounds are to use:
- Workbench, , or

- A third party data loader product from AppExchange,

promote demote