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Salesforce for Outlook - Per Machine installation option is not available

Knowledge Article Number 000232753
Description ISSUE
When installing Salesforce for Outlook, the option to install for "Everyone who logs in to this computer" is not available and if selected the NEXT button option is greyed out. Users can only select the "Me Only" option.
 
 
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CAUSE
 
This is caused by existence of the following registry key

String Key name: SFOINSTALLPERUSER
Value = 1

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Resolution


To resolve this issue,

- Cancel the installation process and press and hold down the Windows key on your keyboard and press the R key on your keyboard to bring up the Run box then type in REGEDIT and press enter to open Windows Registry Editor.

- In the Registry Editor, on the left side scroll up all the way and click on the Computer icon and then click on Edit | Find (Ctrl and F key combination)

- In front of the Find what box, type in SFOINSTALLPERUSER and make sure all boxes are checked and click on Find Next

 
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- Once you find the key, click on the SFOINSTALLPERUSER key on the right and click on EDIT | DELETE from the menu
- Close the Registry and try to install the application again
 




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