Print this page

Salesforce for Outlook and TLS version in IE

Knowledge Article Number 000233182
Description

Stronger security is required

To access this website, enable TLS 1.1 and TLS 1.2.

Click the gear icon or the Tools button near the top-right corner of this window and select "Internet options".

Click the "Advanced" tab. Scroll down the list and select "Use TLS 1.0", "Use TLS 1.1", and "Use TLS 1.2".

For additional security, uncheck "Use SSL 2.0" and "Use SSL 3.0". When complete, the window should resemble the following:

Click OK to save.

After you make the update, close IE, Salesforce for Outlook and Outlook and reopen IE, SFO and Outlook in this order and try again.

For more information, see Enabling TLS 1.1 and TLS 1.2 in Internet Explorer and Salesforce disabling TLS 1.0.





promote demote