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オンデマンドメール-to-ケースにおける添付ファイルサイズの制限

公開日: Apr 8, 2021
説明
問題:

インバウンド Saelsforce メールサーバ (MTA) は、現在、添付ファイルサイズや総メールサイズに関して制限を設けています。
 
オンデマンドメール-to-ケースの設定は、以下のクリックパス内にある [メールの処理数制限超過時のアクション] 項目にアクセスすることで設定できます。
 
Salesforce Classic: [設定] | [カスタマイズ] | [ケース] | [メール-to-ケース] | [オンデマンドサービス] | [失敗時のレスポンス設定]
Lightning Experience: 歯車アイコン | [設定] | [プラットフォームツール] | [機能設定] | [サービス] | [メール-to-ケース] | [オンデマンドサービス] | [失敗時のレスポンス設定]



注:
  • 添付ファイルのサイズと種類、メール-to-ケースオンデマンドの設定に基づいて、メールの送信者は、メールを配信できなかったことを示す MTA (Mailer-Daemon notification) からの配信失敗通知を受け取ります。
  • メールが送信者に返されるため、ケースはメールから作成されません。
解決策
原因:

ルーティングアドレスからリダイレクトされたインバウンドメッセージが、本文/添付ファイル/HTML などの合計で 35MB を超える場合、ルーティングアドレスがSalesforce のメールサービスアドレスにメールをリダイレクトする方法に応じて、メールのオリジナルの送信者またはルーティングアドレスのいずれかがメーラーデーモンからのエラーメッセージが送信されます。

注: メールのエンコーディングにより、配信されたときのメールの総サイズは 33%まで膨れ上がります。そのため、実際には、添付ファイルのサイズが様々な要因により 25MB くらいになる可能性があります。
 
Summer '14 リリース以前は、この最大サイズ制限は 10MB でした。
Winter '21 リリース以前は、この最大サイズ制限は 25MB でした。
ナレッジ記事番号

000386265

 
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