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Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

メールサービスプロバイダがSalesforce 送信メール IP アドレスに IP ブロックを課す場合

公開日: Jun 12, 2025
説明
挙動: 
Salesforce からの送信メールは、一部のメールサービスプロバイダ (ESP) へ送信されるときに不達となる可能性があります。不達メッセージは異なる場合がありますが、メールの配信に失敗する理由として、一般的に特定の IP アドレスがブロックされていることを示します。

原因: 
Microsoft、Yahoo、Google Mail、AOL などの大規模な ESP は、特定の Salesforce IP に対して潜在的に IP のブロック/スロットルを課す場合があります。これにより、一部の Salesforce 組織からのメールの一時的な、または恒久的な不達が発生します。

この挙動は、新しく導入した IP のレピュテーションが不十分であるために起こる可能性があります。ただし、組織から同じドメイン上の多くの受信者に、大量のメールが流入することから発生する可能性もあります。後者の場合、疑わしいまたは悪意があるものと思われるため、受信者のサーバ上で警告を発動する可能性があります。一般に、問題が生じた場合、ブロックは小さなサブセットまたは IP に制限されます。
解決策
  • Salesforce の技術部門は、最高レベルのメール配信到達性を保証するため、大規模な ESP と定期的に連携しています。
  • Salesforce の技術部門が問題を検出、または、その通知を受けた場合、ブロック/スロットルを取り除くために、ESP と速やかに連携します。 
  • Salesforce はサードパーティ ESP による解決を積極的に求め、制限が解除されるまでタイムリーに問題の解決に努めます。
  • Salesforce はスロットルまたはブロックの根本的な原因を特定し、問題が発生していないことを確認して、ESP による更なる悪影響を防止します。
  • ESP による潜在的な制限を回避するため、メールリレーを使用して、組織がメール配信到達性を制御し、独自の IP からメールを送信できます。
  • 詳細は、「メールリレーの設定に関する考慮事項」を参照してください。
  • この問題が Salesforce 組織に影響を及ぼしている場合は、サポートへのお問い合わせを起票してください。


注意: この記事はブロックリストプロバイダではなく、メールサービスプロバイダ (ESP) について言及しています。Salesforce の技術部門は、IP アドレスに課された可能性のあるブロックを除去するために、主要な ESP と連携することができます。ブロックリストプロバイダについての Salesforce のポリシーについては、「スパムブロックリストと Salesforce からのメール配信への影響」の記事を参照してください。

ナレッジ記事番号

000381883

 
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