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Marketing Cloud emails scheduled for a specific time are not sent at the expected time

Date de publication: Sep 12, 2023
Description


If a User attempts to schedule an email send for a specific time, they may find that the send deploys at a different time than expected. For example, a send scheduled for 2:00pm is deployed at 4:00pm.

 

Cause

This is likely due to the User-Level Time Zone setting. This setting will always override the Account-Level Time Zone and can cause emails you expect to be sent based on the Time Zone in the account to actually deploy based on the Time Zone of your individual user.

Résolution

 

Modify the settings for your user's Time Zone


1. In Marketing Cloud, select your name in the top-right of the screen | select Setup.
2. Expand Users then click Users.
3. Click into your users hyperlinked name and click edit.
4. Select your desired Time Zone from the 'Time Zone' picklist.
4. Click Save.

Numéro d’article de la base de connaissances

000381454

 
Chargement
Salesforce Help | Article