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Email service providers impose IP block on Salesforce outbound email IP addresses

Udgivelsesdato: Jun 12, 2025
Beskrivelse
BEHAVIOR:

Outbound emails from Salesforce may bounce when sending to some Email Service Providers (ESP).  The bounce message may vary, however the failure reason will typically indicate that a specific IP address has been blocked.

CAUSE:

Large ESP's such as Microsoft, Yahoo, Google Mail, AOL, can potentially impose an inbound IP Block/Throttle for specific Salesforce IP’s.  This will cause emails from some Salesforce Organizations to temporarily or permanently bounce.  

The behavior could stem from the introduction of a new IP, as the reputation has not matured; however it could also occur from a large influx of emails from a Organization to a number of recipients on the same domain.  The latter could trigger red flags on the recipient server as it may appear to be suspicious or malicious.  Generally, when the issue does occur, the block is limited to a small subset or IP's.

 
Løsning
  • If when checking the email logs you suspect email from Salesforce to your domain is being throttled or blocked by ESPs such as Microsoft or Google always check with your ESP as this can be related to algorithm, tenant or other changes and they should be able to assist. If you are using Microsoft as an ESP and this issue is affecting delivery to your own domain please use this form to address the issue as working directly with the blocker can be the quickest remediation.
  • The Salesforce technology team routinely works with large ESP's to ensure the highest levels of email deliverability
  • When the technical team detects or is notified of the issue, we will expedite working with the ESP on removing the Block/Throttle 
  • Salesforce will actively pursue a resolution with the 3rd party ESP, and push for a timely resolution until restrictions have been lifted
  • Salesforce will determine root cause of Throttle or Block to ensure that the issue is no longer occurring, and prevent further adverse action by the ESP
  • To avoid any potential ESP throttling, use of Email Relay allows organizations to control their own email deliverability and source mail from their own IPs
  • See also Considerations for Setting Up Email Relay
  • Please log a Support Case if this issue affects your Salesforce Organization

Note: Please note that this article refers to Email Service Providers (ESP) and not blocklist providers of which there are many.  The Salesforce Technology team can and will work with major ESPs to clear blocks they may have imposed on our IP address(es).  For our policy regarding blocklist providers, please refer to the article SPAM Blackhole Lists: How Salesforce Email Delivery is Affected

Vidensartikelnummer

000381883

 
Indlæser
Salesforce Help | Article