Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

プロアクティブアラートモニタリング: 一括送信メールの制限

公開日: Jan 26, 2024
説明
次のエラーメッセージが表示されている場合、組織で一時的に、選択されたインテグレーションパス経由でのメール送受信ができない場合があります (最大 24 時間)。

エラーメッセージ全文:
  • The daily limit for the org would be exceeded by this request.

影響を受ける標準インテグレーションとカスタムインテグレーションのタイプ:
  • 組織内外でのメールコミュニケーション
  • Chatter 投稿
  • ケース更新の通知
  • ワークフローメールルール
  • バックグラウンド処理

注意: Salesforce のコアインフラストラクチャは、従業員間でのコミュニケーションを促進するように設定されており、マーケティングを目的としたものではありません。
 

原因

  • このシステム例外は、1 日のメール処理数が、ガバナ制限を超えた場合に表示されます。この制限の使用量は、ブラウザーのタイトルバーに表示されている Salesforce edition により決まります。

このエラーが起きる場合のシナリオ:
  • 不十分なコードで書かれた Apex バッジ送信
  • 不十分な API コールの設定や実行
  • 組織外部へのメール送信、または、宛先数が、制限数を超えた場
解決策
以下は、このエラーの解決に役立つ可能性がある提案とリソースです。
 

不十分なコードで書かれた Apex バッジ送信

  • ‘setTargetObjectid’ で指定された組織内のユーザ ( ユーザ ID ) にメールを送信する時、 1 日のメール送信制限数の一部としてカウントされないように気をつけてください。
 

不十分な API コールの設定や実行

  • 大規模なデータ処理を行う時は、トリガーを無効にしておきます。大規模データをアップロードすることで、自動化されているメール送信トリガーが実行され、 1 日のメール送信数の上限を短時間で超過してしまうことがあります。
 

組織外部へのメール送信、または、宛先数が、制限数を超えた場合

  • お使いの Salesforce 組織エディションによっては、メール送信できる宛先数と1日に送信できるメール送信数に、特定のガバナ制限が設けられています。これらの制限を超えると、エラーが発生し、メール送信を継続できなくなります。
 

追加のリソース

 

AppExchange リソース

 

Help and Developer リソース

ナレッジ記事番号

000382496

 
読み込み中
Salesforce Help | Article