Issue
The following error message occurs in the Outlook Integration side panel:
"We encountered a problem. Contact your administrator and mention that your Exchange account is already associated with another Salesforce login."
Root cause
This error usually occurs if your Exchange email address is already mapped with another Salesforce account.
Note: These steps must be performed by your Salesforce administrator. If you don't see the options to do so, then kindly request your Salesforce administrator to perform the steps for you as it requires administrator access to set up.
In Lightning Experience: Setup | Administration | Email | Outlook Integration and Sync
In Salesforce Classic: Setup | Administer | Outlook Integration and Sync | Settings
These steps remove the Exchange email address mapping with another Salesforce Account. Now, go back to Outlook or OWA and try reconnecting using the Outlook Integration.
See Also
Get Access to Salesforce in Outlook
Revoke User access to 'Outlook Integration'
Use the Outlook Integration with another organization
000382882

We use three kinds of cookies on our websites: required, functional, and advertising. You can choose whether functional and advertising cookies apply. Click on the different cookie categories to find out more about each category and to change the default settings.
Privacy Statement
Required cookies are necessary for basic website functionality. Some examples include: session cookies needed to transmit the website, authentication cookies, and security cookies.
Functional cookies enhance functions, performance, and services on the website. Some examples include: cookies used to analyze site traffic, cookies used for market research, and cookies used to display advertising that is not directed to a particular individual.
Advertising cookies track activity across websites in order to understand a viewer’s interests, and direct them specific marketing. Some examples include: cookies used for remarketing, or interest-based advertising.