Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Salesforce for Outlook - SFO が Outlook プロファイルを認識できない

公開日: Feb 5, 2021
説明

Outlook プロファイルを誤って削除したり、複数のプロファイルを切り替えて使用したりしている場合に、Salesforce for Outlook (SFO) アプリケーションを起動すると以下のエラーメッセージ、または類似したエラーメッセージが表示されることがあります:

「Salesforce for Outlook は Outlook プロファイルを認識しません」

または

「Salesforce for Outlook はデータを同期しません。これは、同期するように設定されていない Outlook プロファイルを使用しているためです。代わりにXXという名前のプロファイルを使用して Outlook を開きます。」
 

原因


Salesforce for Outlook はご使用の Outlook プロファイルにリンクしているため、Outlook プロファイルを変更または削除した場合にはプロファイルを認識せず接続できなくなります。また、Outlook を管理者として実行する際に発生することもあります。
 
解決策

この問題は、ユーザが設定ウィザードで SFO を再設定することで解決できます:

1) 画面右下の Salesforce for Outlook システムトレイアイコンを右クリックして、[設定...] をクリックします。

2) [ユーザの変更] ボタンをクリックします。Salesforce のログイン情報を再入力し、設定ウィザードを完了します。
ナレッジ記事番号

000383282

 
読み込み中
Salesforce Help | Article