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Partner Community Users Receive "We couldn't send your email. Please try again." Error When Using Lightning Email Templates

Julkaisupäivä: May 1, 2026
Kuvaus

Partner Community users in Salesforce may encounter the following error when they attempt to send an email using a Lightning email template from the email composer: "We couldn't send your email. Please try again."

Cause:
Starting with the Spring '19 release, Salesforce introduces a separate sharing process for Lightning email templates, along with enhanced folders. Because this sharing mechanism is different from Classic templates, Partner Community users cannot access or use Lightning email templates. Classic email templates continue to work as expected for Partner Community users.

Ratkaisu

This is expected behavior for Partner Community users. The recommended resolution is to use a Classic email template instead of a Lightning email template.

Steps to Resolve

  1. When composing an email, select a Classic email template instead of a Lightning email template.
  2. Classic email templates are available in the template picker and continue to work as expected for Partner Community users.

Note

If you are not using a template and still receive this error, verify the following permissions are enabled on the user's profile:

  • Access Activities — enabled
  • Send Announcement Emails — enabled

The Salesforce Product team is evaluating community use cases and requirements for a future release. If you would like to see Lightning email template support for Partner Community users in a future release, consider posting your request on the Salesforce Idea Exchange.

Knowledge-artikkelin numero

000383543

 
Ladataan
Salesforce Help | Article