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Salesforce For Outlook Send and Add button doesn't work

Udgivelsesdato: Oct 13, 2022
Beskrivelse

ISSUE

Customer is having issues sending and adding emails from Outlook using  Salesforce for Outlook. Every time user composes a New email and clicks on "Send and Add" button, nothing happens. The click on the button does not work.


NOTE: "Add email" may work correctly

This applies to: 

- Salesforce for Outlook 



POSSIBLE CAUSE

- Corrupted MAPI32.dll 

Løsning
To resolve this issue:

1- Close Microsoft Outlook
2- Uninstall the Salesforce for Outlook from Control Panel (S
3- Go to www.java.com in your IE and make sure you have the most up-to-date version of Java VM
4- Next, navigate to C:\Windows\system32 and locate the Mapi32.dll file (you may need to change the permission on the file or take ownership in order to rename it - For more information refer to this article Take Ownership of a File or Folder or this 3rd party website for Windows 8/10 )
5- Rename the Mapi32.dll file
6- In the same folder locate the Fixmapi.exe file and double click on Fixmapi.exe (or right-click and "Run as Administrator") to start the repair process.
7- Nothing would pop up on the screen but it will create a new instance of the Mapi32.dll file
8- Download and install the Salesforce for Outlook
9- Open Outlook and try to reproduce the issue


See Also:
Salesforce for Outlook Retirement
Move from Salesforce for Outlook to the Next-Generation Products

Vidensartikelnummer

000384351

 
Indlæser
Salesforce Help | Article