ISSUE
Customer is having issues sending and adding emails from Outlook using Salesforce for Outlook. Every time user composes a New email and clicks on "Send and Add" button, nothing happens. The click on the button does not work.
NOTE: "Add email" may work correctly
This applies to:
- Salesforce for Outlook
POSSIBLE CAUSE
- Corrupted MAPI32.dll
See Also:
Salesforce for Outlook Retirement
Move from Salesforce for Outlook to the Next-Generation Products
000384351

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