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Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

メール to Salesforce (E2S) または Salesforce for Outlook でメールが追加されない

公開日: Jul 1, 2021
説明

問題

Salesforce for Outlook プラグインまたはメール to Salesforceを使用している場合、メールは Salesforce レコードに関連付けられていません。これが発生したときに返送されるメールもありません。

Salesforce のレコードにメールを送信すると (メール to Salesforce アドレス宛てに BCC)、メールは関連付けられておらず、そのレコードの活動履歴セクションまたは未解決アイテムに表示されます。

原因

ほとんどの場合、[高度なメールセキュリティ設定] は組織内で有効になっており、ユーザのメールサーバーは次のいずれのプロトコルもサポートしていません。
SPF、Sender ID または DomainKeys.

 
解決策

Salesforce でこの機能をオンにしてメールを受け入れるには、ユーザのメールサーバーが SPF、Sender ID、または Domain Keys の少なくとも 1 つのプロトコルをサポートしている必要があることを意味します。

このオプションが有効化されている場合、Salesforce.com ユーザはそれらのプロトコルを使用して、メール送信者のサーバの正当性を検証します。

  • サーバがこれらの少なくとも 1 つのプロトコルを通過した場合に、Salesforce.com はメールを処理します。


Salesforce Classic でメール設定を更新するためには:

1. Salesforce にシステム管理者としてログインし、[設定] | [メール管理] | [メール to Salesforce] へアクセスします。
2. [編集] をクリックします。
3. [高度なメールセキュリティ設定] のチェックをオフにします。
4. [保存] をクリックします。


Lightning Experience でメール設定を更新するためには:

1. Salesforce にシステム管理者としてログインし、[設定] | [メール] | [メール to Salesforce] へアクセスします。
2. [編集] をクリックします。
3. [高度なメールセキュリティ設定] のチェックをオフにします。
4. [保存] をクリックします。


この変更の後、問題を再現して、それが Salesforce レコードまたは未解決項目キューに追加されたことを確認してください.
 

ナレッジ記事番号

000384459

 
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