Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Salesforce for Outlook からメールを追加すると、メールの本文が「null」として保存されるのはなぜですか?

公開日: Oct 13, 2022
説明
挙動:

Salesforce for Outlook を使用して [メールを追加] または [送信と追加] を実行すると、メール本文は [メール] タブの [未解決の項目] セクションに「null」と表示されます。

この挙動は現時点では、設計通りのものです。


原因:

これは、送信メールから「Content-Type: text/plain」セクションが削除されているためです。

通常、メールには 2 つのセクションがあります:

Content-Type: text/plain 
および
Content-Type: text/html 

Salesforce.com が body/content として「null」値を持つメールを記録する場合、メールには 2 つのセクションのいずれかのみが含まれます。

Content-Type: text/html 

弊社の「インバウンドメールサービス」(メール-to-ケース、メール to Salesforce など) のすべては、「Content-Type: text/plain;」バージョンに基づいています。セクションがない場合、システムは「Null」の本文をレポートします (システムは現在 HTML バージョンを解析しないため)
解決策
メールクライアントが「HTMLのみ」を送信するように設定されているかどうかをメール管理者に確認し、HTML&TEXT (ほとんどのクライアントはこれに類似した設定になっています) に変更します。
ナレッジ記事番号

000384842

 
読み込み中
Salesforce Help | Article