Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Salesforce for Outlook で行動や ToDo の同期が失敗する

公開日: Feb 5, 2021
説明
事象 :

行動や ToDo の同期中に、以下のエラーメッセージが発生して Salesforce for Outlook の同期が失敗します。

「An unexpected error occurred when communicating with Salesforce. Review the appropriate log for details.」 

User-added image

ユーザフォルダ内の trace ログと sync ログには、以下のエラーが記録されます。

ERROR [Event] ***********  Sync Engine  *********** 
Error  Exception code:UNKNOWN_EXCEPTION Sfdc.Server.SfdcServerException: syncapi.Command.NoAccessException: Entity is not readable

 
解決策
原因 :

対象のユーザのプロファイルで、行動や ToDo のオブジェクトの「編集」オプションが有効になっていないためです。

これを確認するには、Salesforce にログインし、[あなたの名前] | [私のプロファイル] | [ユーザの詳細] からプロファイル名をクリックします。

[プロファイルの詳細] ページで [一般ユーザ権限] のセクションまでスクロールダウンし、[行動の編集] と [ToDo の編集] のチェックが外れているか確認します。

どちらか 1 つでもチェックが外れている場合は、そのオブジェクトの同期中に同期が失敗します。


トラブルシューティング手順 :

この問題については、弊社サポートでは対応できないため、貴社のシステム管理者による対応が必要です。

対象のユーザのプロファイル画面で [編集] をクリックし、[一般ユーザ権限] の配下の [行動の編集] と [ToDo の編集] にチェックを入れるだけです。

User-added image
 
ナレッジ記事番号

000385547

 
読み込み中
Salesforce Help | Article