Issue
When User double-clicks on the Salesforce for Outlook (SFO) icon in the system tray to run it, the error message below pops up and SFO never runs:
"Salesforce for Outlook was unable to open successfully. You'll need help from your administrator to resolve this issue. Provide your administrator the content of this error."
Root Cause
There is a version mismatch in the GAC with the Interop assembly. Depending on the version of the Microsoft Office installed on the machine such as Office 2010 or 2007, the interop Assembly version installed and used must match the Office installation. For example, Office 2010 uses the Interop version 14 and Outlook 2007 uses the version 12 and so on.
This is not a Salesforce issue and most probably is related to Microsoft Office installation on the machine.
|
Microsoft Office Version |
Service Pack |
Size(MB) |
Download |
|---|---|---|---|
|
Office 2013 |
SP1 |
643.6 | |
|
SP1 |
774.0 | 64-bit | |
|
Office 2010 |
SP2 |
638.2 | |
|
SP2 |
730.4 | ||
|
Office 2007 |
SP3 |
351.0 |
000385554

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