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Symbols and special characters show up in emails sent via Salesforce

Veröffentlichungsdatum: Sep 3, 2024
Beschreibung

There are some instances where users will encounter symbols and special characters in emails sent via Salesforce or on forms. For example, symbols like $ and ? show up in the middle of words (especially in-between each word space).

 

Possible Causes

  • Incorrect encoding being used in templates
  • Incorrect encloding set for a user
  • Copy and pasting content from external sources to an email or template

 

Lösung

Change the email templates and personal settings for encoding to avoid symbols and special characters.

Individual User Encoding


Salesforce Classic: Your Name | My Settings | Personal | Language & Time Zone | Update Email Encoding | Save
Lightning Experience: Avatar | Settings | My Personal Information | Language & Time Zone | Update Email Encoding | Save
 

Change Classic Email Template's Encoding

 

Salesforce Classic: Setup | Communication Template | Classic Email Templates | Click the template | Click 'Edit Properties' | Select the required value for the 'Encoding' field 
Lightning Experience: Gear Icon | Setup | Email | Classic Email Templates| Select the template | Click 'Edit Properties' | Select the required value for the 'Encoding' field


      Kindly check the email encoding set for this user and template. The e-mail encoding setting is used to determine the character set and encoding of outbound e-mail sent by the user from the Salesforce application.

      • Encoding ISO-8859-1 represents all Latin characters and is understood by virtually all receiving e-mail reader software. Users whose outbound e-mail contains English or other Western European languages should use this encoding.
      • Encoding UTF-8 can represent virtually all the characters in all the world's languages (Unicode), but is not supported by older receiving e-mail reader software. Users who need to send e-mail with non-Latin data (e.g., the Euro symbol, Hebrew, Chinese, Japanese, Russian, etc.) should use this encoding.
      • Encodings Shift_JIS, EUC-JP and ISO-2022-JP are useful for users in Japan, but are not recommended for other users.
      Nummer des Knowledge-Artikels

      000385715

       
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      Salesforce Help | Article