Loading

オンデマンドメール-to-ケース:ケースレコードタイプが null で、ケース履歴関連リストに削除済みと表示されるのはなぜですか?

公開日: May 21, 2021
説明
問題:

オンデマンドメール-to-ケースで作成されたケースで、ルーティングアドレスに設定されている [ケースレコードタイプ] 値が割り当てられません。[ケースレコードタイプ] 項目は空白で [変更] リンクが表示されます。

[ケース履歴] 関連リストにも、ケースレコードタイプ値が削除されたことが表示されています。
 
解決策
原因:

[ケースサポートの設定] セクションで [設定] | [カスタマイズ] | [ケース] | [サポート設定] にアクセスします。

設定されている [デフォルトのケース所有者] 値が [キュー] で、
且つ
設定されている [レコードタイプの設定] [既存のレコードタイプを任命先のデフォルトレコードタイプで上書きする] の場合、

レコードでケースレコードタイプは削除されます。

**これはデフォルトの動作です。 [キュー] にはレコードタイプが割り当てられていません。**

ルーティングアドレスで選択されたレコードタイプが削除されないように動作を変更するには、Salesforce 管理者は [レコードタイプの設定] 値を [既存のレコードタイプを使用する] に変更する必要があります。
ナレッジ記事番号

000386306

 
読み込み中
Salesforce Help | Article