Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Salesforce for Outlook サイドパネルを使用してメールを追加することができない

公開日: Mar 5, 2021
説明

問題

ユーザは、サイドパネルのレコードの隣にある小さな封筒アイコンをクリックしてメールを追加することができません。サイドパネルにエラーメッセージが赤色で表示され、メールを追加しようとしても停止し、封筒アイコンは緑色に変わりません。

封筒アイコンをクリックすると、次のようなエラーが表示されることがあります:

「Error in getting contacts: SidePanelExceptionError in getting contacts:  SidePanelExceptionError in getting contacts:  SidePanelException. No Matching Contacts or Leads in Salesforce (取引先責任者を取得する際にエラーが発生しました。取引先責任者を取得する際に SidePanelExceptionError が発生しました。SidePanelException。Salesforce に一致する取引先責任者またはリードがありません」
 

このエラーは、SFO のバージョンによって異なります。
 

原因

ToDo オブジェクトの名前コメントおよび期日が問題のあるユーザのプロファイルで表示されません。また、FLS (項目レベルセキュリティ) は非表示に設定されています。
解決策

この問題を解決するためには、貴社の Salesforce 管理者に問い合わせる必要があります:


1. システム管理者として Salesforce へログインし、以下へアクセスします。
 
Salesforce Classic: [設定] | [カスタマイズ] | [活動] | [ToDo の項目] 
Lightning Experience: [設定] | [オブジェクトマネージャ] | [ToDo] | [項目とリレーション]
 
2. [項目の表示ラベル] の下にある [名前] をクリックし、さらに [項目レベルセキュリティの設定] をクリックします。

3. 影響を受けているユーザのプロファイルの [参照可能] のチェックボックスがオフになっていることを確認します。そのチェックボックスにチェックを入れ、保存します。

4. [コメント] および [期日] について、上記の手順 3 を繰り返す必要があります。

5. 影響を受けているユーザの [ホーム] タブから、ToDo の [新規] をクリックした場合にも、恐らく [名前]、[コメント] および [期日] 項目が表示されません。

6. この変更を行った後に、画面右下隅の SFO システムトレイアイコンを右クリックして SFO を終了し、デスクトップから再起動して、問題の再現を試みます。
ナレッジ記事番号

000386355

 
読み込み中
Salesforce Help | Article