Loading

Emails Disappear from Outlook When Logged through the Side Panel

Udgivelsesdato: Oct 13, 2022
Beskrivelse
Issue
Emails disappear from Outlook when added via the Side Panel


Root Cause
The category Related to Salesforce or Added to Salesforce is added to an email when it’s associated with a Salesforce record. If you have a custom view, or if you’ve grouped your Outlook folders (Inbox, Sent items, and so forth) by Categories, you notice that the email disappears. However, it’s still there and it's assigned to a category on the list view. See link to related image.
Løsning

Follow these steps to address this issue:
 
  1. In Outlook, select the folder on the left pane (the folder that you’re experiencing this issue).
  2. On top of the first email you’ll see a small header showing 'All', 'Unread', and 'By Categories'. See related image here.
  3. Click the By Categories header and select Date.

You can also modify, change, or reset the view from the 'View' tab. See 'Create, change, or customize a view' on the Microsoft Support site.
 
Vidensartikelnummer

000386823

 
Indlæser
Salesforce Help | Article