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同期設定を手動から自動に変更した後に Outlook のレコードが同期しない

公開日: Jan 31, 2022
説明
事象:

Salesforce for Outlook の同期設定を「手動」から「自動」に変更しても、Outlook のレコードが Salesforce と同期しないことがあります。
 
同期方法のラベル
 SFO v3.x 以降
 すべての Outlook 項目を同期する
 選択した Outlook 項目のみを同期する
解決策
考えられる原因:

これは、Salesforce for Outlook (SFO) をインストールし、最初の SFO ウィザードの同期設定で「手動」を選択すると発生します。


SFO バージョン 3.x 以降
 
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この設定ではレコードを [Salesforce と同期する] に手動で分類する必要があるため、この設定をオフにすると、すべてのレコードが [Salesforce と同期しない] 状態になります。そのため、その後自動 (すべての Outlook 項目を同期する) に設定をしても、レコードは Salesforce と同期されません。 
 
同期を自動に設定している場合 (すべての Outlook 項目を同期する)
 
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同期を手動に設定している場合 (選択した Outlook 項目のみを同期する)

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これを解決するには、次の手順に従ってください:
 
1. Outlook を開きます。
Outlook 2007 の場合は、[連絡先] フォルダをクリックし、[表示] | [現在のビュー] | [分類項目別] をクリックします。
Outlook 2010 および 2013 の場合は、[表示] タブをクリックし、[ビューの変更] をクリックして [一覧] を選択します。

2. 分類項目の列が表示されます。

3.キーボードの Alt キーを押しながら各連絡先またはすべての連絡先をクリックするか、キーボードの Shift キーを押しながら最初の連絡先を選択し、スクロールダウンして最後の連絡先をクリックし、[Salesforceと同期しない] に分類されたすべてのレコードを選択します 。

4.選択した連絡先の 1 つで右クリックをします。

5.ポップアップメニューの [分類] オプションをクリックします。
 
6. [Salesforceと同期しない] 分類項目を選択してチェックを外します。

 
上記を実施後、これらのレコードを Salesforce と同期することができるようになります。 これらの 2 つの分類項目および自動同期と手動同期の詳細については、Salesforce for Outlook の同期方法 - 手動と自動を参照してください。
ナレッジ記事番号

000387136

 
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