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Error 'There was a problem with your authentication attempt' on log in to AppExchange

게시 일자: May 26, 2026
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Error Description

Users may receive the following error when attempting to authenticate to the Salesforce AppExchange using their Salesforce credentials.

Error Message

There was a problem with your authentication attempt. Please try again. If you continue to encounter problems, contact your administrator

Additional Symptom

In some cases, users are redirected to the AppExchange but see a blank page. The URL will contain:

appexchange.salesforce.com/partnerCommunityError?ErrorCode=Remote_Error&ErrorDescription=OAUTH_APP_BLOCKED

Root Cause

This error occurs because the AppExchange Connected App has been blocked in your Salesforce org's OAuth settings. A Salesforce Administrator must unblock it.

솔루션

Resolution

A Salesforce Administrator can resolve this error by unblocking the AppExchange Connected App in Setup. Follow these steps:

  1. Go to Setup (In Lightning, click the Gear Icon first).
  2. Enter Connected Apps OAuth Usage in the Quick Find box.
  3. Unblock AppExchange

Once unblocked, users should be able to authenticate to AppExchange successfully.

Knowledge 기사 번호

000387536

 
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Salesforce Help | Article