Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

サイドパネルのエラー「MISSING LABEL__ PropertyFile - val」

公開日: Aug 26, 2024
説明
ユーザーが Outlook インテグレーションを使用して行動を記録しようとすると、次のエラーメッセージが表示されます。

Receiving the following error message when associating an Outlook event MISSING LABEL__ PropertyFile - val An error occurred while trying to update the record.Please try again. not found in section mailapp_association_appointment Confirm to retry. (Outlook 行動 MISSING LABEL__ PropertyFile - val を関連付けると次のエラーメッセージが表示されます。レコードの更新中にエラーが発生しました。もう一度お試しください。myapp_association_appointment セクションに見つかりません。確認して再試行してください。)

エラーのスクリーンショットへのリンク


根本原因
ほとんどの場合、すべての行動を同期するように Lightning Sync 設定を定義しています。
このため、手動で行動を記録できません。
解決策

まず、影響を受けているユーザーまたはその行動を記録しようとしているユーザーに割り当てられている Lightning Sync 設定について、行動同期が [All Events] (すべての行動) に設定されているかどうかを確認する必要があります。これを行う方法については、以下の検証のセクションを参照してください。 

割り当てられている場合、これは設計どおりの動作です。

行動の同期方法が [Event Users Select] (ユーザーが選択した行動) のみに設定されていない場合、ユーザーは手動で行動を Salesforce に記録できません。


 

Salesforce に行動を同期する方法を検証する (Salesforce システム管理者向け)

  1. Lightning Sync の設定ページに移動します。 
[ Salesforce Classic] で、[ 設定] | [Outlook インテグレーションおよび同期] | [設定] に移動します。
Lightning Experience で、 [設定] | [メール] | [Outlook インテグレーションおよび同期] に移動します。
 
  1. Lightning Sync の下にある [ユーザーが取引先責任者または行動あるいはその両方を Microsoft Exchange と Salesforce 間で同期できるようにする] ドロップダウンをクリックします。 
  2. [同期設定を指定して状況を確認] セクションにある [Define Sync Settings] (同期設定を定義) に移動します。
  3. [Go To Configs] (設定に移動) ボタンをクリックします。
  4. ユーザーに割り当てられた設定の名前をクリックします。
  5. [Which Exchange Events Sync to Salesforce] (Salesforce に同期する Exchange 行動) 列の [Sync Settings] (同期設定) の行動オブジェクトで [All Events] (すべての行動) 値があるかどうかを確認します。

 
回避策
ユーザーが行動を関連レコードに記録する必要がある場合は、行動データセットに対して [Automatically relate Exchange events to Salesforce records] (Exchange 行動を Salesforce レコードに自動的に関連付ける) が有効になっていることを確認します。これにより、行動がユーザーカレンダーに同期され、Salesforce 関連レコードに自動的に追加されるようになります。


制限
  • ユーザーは関連のないレコードに行動を記録できません。
  • ユーザーは Salesforce レコードに行動を手動で記録できません。
  • すでに [All Event] (すべての行動) 同期によって同期されている行動に対して [Edit Logged Event] (ログに記録された行動) オプションを実行している場合、ユーザーは変更を編集して保存できません。 
ナレッジ記事番号

000388765

 
読み込み中
Salesforce Help | Article