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Salesforce for Outlook (Retired June 2023) — Users See "You're Not Connected to Salesforce" Error or Cannot Connect from Lightning Experience

Udgivelsesdato: Jun 2, 2026
Beskrivelse
Important: Salesforce for Outlook was retired in June 2023. Salesforce recommends migrating to Outlook Integration and Einstein Activity Capture. This article is preserved for historical reference for organizations still in the process of migrating.

Overview

This article applies to Salesforce for Outlook users whose access to Salesforce Classic was changed and who are experiencing one or more of the following issues:

  • Users see the error "You're not connected to Salesforce" in the side panel and cannot use any side panel features.
  • Users who have been logged out of Salesforce for Outlook no longer sync contacts, events, or tasks between Salesforce and Microsoft Outlook.
  • Users who try to enter their credentials from the Salesforce for Outlook setup wizard see the error "Can't access this page."

Root Cause

The issue is a result of Salesforce retiring Lightning Experience support for Microsoft Internet Explorer 11 (IE11). Starting in Winter '20, Salesforce enabled a change to ensure IE11 Lightning Experience users could not access Salesforce — see Supported Browsers for Lightning Experience.
Because Salesforce for Outlook relies on IE11 to display Salesforce features from within Outlook, this change can cause existing users to suddenly lose Salesforce for Outlook access.

Scenarios That Can Block Access

Access to Salesforce for Outlook is blocked unintentionally in these scenarios:

  • You fully turn off access to Salesforce Classic by turning on the Make Lightning Experience your org's only experience setting in the Lightning Experience Transition Assistant.
  • You hide your users' access to the Switcher, which allows users to switch between Salesforce Classic and Lightning Experience.
Løsning

Recommended Path: Migrate to Outlook Integration and Einstein Activity Capture

Since Salesforce for Outlook was retired in June 2023, the recommended long-term resolution is to migrate users to Outlook Integration and Einstein Activity Capture.
Outlook Integration offers productivity features not available on the Salesforce for Outlook side panel. Lightning Experience admins can build customized panels, and sales reps can log Microsoft emails to Salesforce as emails (not tasks). Review Outlook and Gmail Integration on Desktop.
Einstein Activity Capture syncs contacts and events between Microsoft applications and Salesforce and offers versatile configuration options. See Einstein Activity Capture.
For a full comparison of features and system requirements, see Move from Salesforce for Outlook to the Next-Generation Products.

Workaround for Organizations Still Using Salesforce for Outlook (Historical Reference)

For organizations that had not yet completed migration before the June 2023 retirement, the following configuration ensured Salesforce for Outlook continued to function by maintaining Salesforce Classic access.
To verify the correct settings:

  1. Confirm that Salesforce Classic is enabled for the org. From the Lightning Experience Transition Assistant in Setup, select the Optimize phase and ensure the Make Lightning Experience your org's only experience setting is turned off. See Turn Off Salesforce Classic for Your Org.
  2. Confirm that the Hide Option to Switch to Salesforce Classic setting is turned off on any permission sets assigned to Salesforce for Outlook users' profiles. See Make Lightning Experience the Only Experience for Some Users.
Vidensartikelnummer

000388772

 
Indlæser
Salesforce Help | Article