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Einstein Activity Capture Sync Doesn't Work but Capture Works

Julkaisupäivä: Jun 17, 2024
Kuvaus
When our mailbox has connected correctly under Einstein Activity Capture (EAC) Connected Accounts, and emails and events get captured in Salesforce records. However, the syncing of Contacts and Events doesn't work.

Cause:
Salesforce user's email address doesn't match with the email address connected under Einstein Activity Capture Connected Accounts.
Ratkaisu


For capturing emails and events, we can connect any mailbox or multiple mailboxes under Einstein Activity Capture Connected Accounts.

However, for syncing contacts and events, we have to check if the Salesforce user's Email matches one of the connected mailboxes under Einstein Activity Capture Connected Accounts. If it doesn't match we can't expect sync to work. 

Recommendations are:

  1. Update the sync user's email in Salesforce to one of the emails they’ve connected under the Einstein Activity Capture Connected accounts. to Sync data between that mailbox and Salesforce.
  2. Connect the Mailbox under the Einstein Activity Capture Connected accounts of the email address you use in your Salesforce sync user profile.
  3. Ensure that the selected email server on the global Einstein Activity Capture settings also matches the selected email account type on the Email and Calendar page in the user's personal settings, as disparity here can affect syncing and streaming capabilities.



See Also
Connect Your Email and Calendar to Salesforce with Einstein Activity Capture or Inbox
How Contacts Sync with Einstein Activity Capture 
Troubleshoot Einstein Activity Capture Setup Issues
Considerations for Setting Up Einstein Activity Capture

Knowledge-artikkelin numero

000391942

 
Ladataan
Salesforce Help | Article