Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Einstein 活動キャプチャの同期は機能しないが、キャプチャは機能する

公開日: Jun 17, 2024
説明
Einstein 活動キャプチャ (EAC) の接続済みのアカウントでメールボックスが正しく接続されると、メールとイベントが Salesforce レコードにキャプチャされます。ただし、取引先責任者とイベントの同期が機能しません。

原因:
Salesforce ユーザーのメールアドレスと、Einstein 活動キャプチャの接続済みのアカウントで接続されているメールアドレスが一致していない。
解決策

メールとイベントをキャプチャするために、Einstein 活動キャプチャの接続済みのアカウントで任意のメールボックスを 1 つ以上接続できます。

ただし、取引先責任者とイベントを同期するには、Salesforce ユーザーのメールが、Einstein 活動キャプチャの接続済みのアカウントの接続済みのメールボックスの 1 つと一致するかどうかを確認する必要があります。一致しない場合、同期は機能しません。 

推奨事項は次のとおりです。
  1. メールボックスと Salesforce の間でデータを同期するために、Salesforce で同期ユーザーのメールを Einstein 活動キャプチャの接続済みのアカウントで接続したメールの 1 つに更新する。
  2. Salesforce 同期のユーザープロファイルで使用しているメールアドレスの Einstein 活動キャプチャ接続済みアカウントでメールボックスを接続する。
  3. Einstein 活動キャプチャのグローバル設定で選択したメールサーバーが、ユーザーの個人設定の [メールとカレンダー] ページで選択したメールアカウントの種別と一致していることを確認する。一致しない場合、同期およびストリーミング機能に影響を及ぼす可能性があります。


関連情報
Einstein 活動キャプチャまたは Inbox による Salesforce へのメールとカレンダーの接続
Einstein 活動キャプチャによる取引先責任者の同期方法 
Einstein 活動キャプチャユーザーのメールと行動の問題のトラブルシューティング 
Einstein 活動キャプチャ設定の問題のトラブルシューティング
Einstein 活動キャプチャの設定に関する考慮事項
How to Sync Email & Calendar w/ Einstein Activity Capture (Einstein 活動キャプチャでメールとカレンダーを同期する方法) | Salesforce
ナレッジ記事番号

000391942

 
読み込み中
Salesforce Help | Article