Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Salesforce for Android and iOS で [新規] ボタンや [編集] ボタンが表示されない

公開日: Apr 27, 2026
説明

Salesforce for Android and iOS で [新規] や [編集] ボタンが表示されない場合、Visualforce ページ によるボタンの上書き設定がモバイル向けに有効化されていない可能性があります。
その原因と解決方法を説明します。

解決策

Salesforce for Android and iOS では、Visualforce ページで上書きされたボタンを表示するために設定が必要です。
以下の手順で設定を確認および変更してください。

原因
該当オブジェクトの [新規] または [編集] ボタンが Visualforce ページで上書きされており、その Visualforce ページの設定で [Lightning Experience、エクスペリエンスビルダーサイト、およびモバイルアプリケーションで利用可能] が有効になっていない。

解決方法

  1. [設定] から、[クイック検索] ボックスに「Visualforce ページ」と入力し、[Visualforce ページ] を選択します。

  2. ボタンの上書きに使用している該当の Visualforce ページの横にある [編集] をクリックします。

  3. [Lightning Experience、エクスペリエンスビルダーサイト、およびモバイルアプリケーションで利用可能] チェックボックスをオンにします。

  4. [保存] をクリックします。

この設定を有効にすることで、Salesforce モバイルアプリケーション上で上書きされた [新規] や [編集] ボタンが表示されるようになります。

ナレッジ記事番号

000393448

 
読み込み中
Salesforce Help | Article