Loading

RMM (Gestión de correos de respuesta): respuestas automáticas en modo OOO/vacaciones no recibidas por los servidores RMM para correos electrónicos enviados desde Marketing Cloud Gmail/Yahoo

Fecha de publicación: Aug 8, 2023
Descripción

Cuando se utilizan clientes de correo electrónico como Gmail y Yahoo con el modo automático Fuera de la oficina (OOO) o Vacaciones habilitado, es posible que no se reciban mensajes de respuesta automática para los correos electrónicos enviados desde Marketing Cloud. Este problema surge porque Gmail y Yahoo envían respuestas de respuesta automática (vacaciones) al encabezado Return-Path en lugar del encabezado Reply-To. Este comportamiento está en línea con la opción proporcionada por RFC 3834: Recomendaciones para respuestas automáticas al correo electrónico (https://datatracker.ietf.org/doc/html/rfc3834#section-4). Sin embargo, esto causa problemas a los servidores de Gestión y supervisión remota (RMM), ya que esperan que se envíen mensajes de fuera de la oficina al encabezado Reply-To. Además, Gmail y Yahoo tratan la ruta de retorno, Return Path, como un mensaje de rebote, lo que hace que la respuesta automática no se reenvíe al servidor RMM.
 

Pasos para la reproducción del problema:

  • Habilite el modo vacaciones/fuera de la oficina (OOO) en una cuenta de Gmail o Yahoo.
  • Cree un perfil de remitente en SFMC eligiendo Información especificada e introduciendo los campos Nombre de remitente y Dirección de remitente y asegúrese de tener una bandeja de entrada física válida para la Dirección de remitente.
  • Envíe un correo electrónico desde SFMC a la cuenta de Gmail o Yahoo utilizando un RMM sin descartar automáticamente los mensajes de fuera de la oficina.
  • Observe que no se recibe la respuesta automática del mensaje de vacaciones
 

Causa:

Gmail y Yahoo envían respuestas de respuesta automática (vacaciones) al encabezado Return-Path en lugar del encabezado Reply-To. Este comportamiento se alinea con la opción especificada en RFC 3834, que permite que las respuestas OOO automáticas se envíen a la dirección de Return-Path. Sin embargo, este enfoque evita que las respuestas automáticas se reenvíen a través de servidores RMM, ya que esperan mensajes de fuera de la oficina en el encabezado Reply-To.

Consulte también:
Mensajes de fuera de la oficina de Outlook no filtrados por la Gestión de correos de respuesta

 

 

Solución

Actualmente, no se conoce ninguna solución alternativa para este problema. Dado que Gmail y Yahoo siguen las pautas RFC 3834 (https://datatracker.ietf.org/doc/html/rfc3834#section-4), que especifican el envío de respuestas en modo automático-OOO/Vacaciones al encabezado Return-Path, los servidores RMM no reciben las respuestas automáticas.

Número del artículo de conocimiento

000396052

 
Cargando
Salesforce Help | Article