Loading

RMM (Gestion des réponses) - Réponses automatiques en mode OOO/vacances non reçues par les serveurs RMM pour les e-mails envoyés depuis Marketing Cloud Gmail/Yahoo

Date de publication: Aug 8, 2023
Description

Lors de l’utilisation de clients de messagerie tels que Gmail et Yahoo où le mode de réponse automatique Absence du bureau (Out-of-Office - OOO) ou vacances est activé, les messages de réponse automatique peuvent ne pas être reçus pour les e-mails envoyés à partir de Marketing Cloud. Ce problème se pose car Gmail et Yahoo envoient des réponses automatiques (vacances) à l’en-tête Return Path au lieu de l’en-tête Répondre à. Ce comportement est conforme à l’option indiquée dans la RFC 3834 - Recommendations for Automatic Responses to Electronic Mail (https://datatracker.ietf.org/doc/html/rfc3834#section-4). Toutefois, cela pose des problèmes pour les serveurs Remote Monitoring and Management (RMM), qui s’attendent à envoyer des messages d’absence du bureau dans l’en-tête Répondre à. En outre, Gmail et Yahoo traitent le Return Path comme un message de rebond, ce qui fait que la réponse automatique n’est pas transmise au serveur RMM.
 

Étapes de la reproduction du problème :

  • Activez le mode OOO/vacances dans un compte Gmail ou Yahoo.
  • Créez un profil d’expéditeur dans SFMC en choisissant les informations Spécifiées et en saisissant les champs Nom de l’expéditeur et Adresse de l’expéditeur. Assurez-vous d’avoir une boîte de réception physique valide pour l’Adresse de l’expéditeur.
  • Envoyez un e-mail de SFMC au compte Gmail ou Yahoo à l’aide de RMM sans écarter automatiquement les messages OOO.
  • Assurez-vous que la réponse automatique du message de vacances n’est pas reçue.
 

Cause :

Gmail et Yahoo envoient des réponses automatiques (vacances) à l’en-tête Return Path au lieu de l’en-tête Répondre à. Ce comportement est conforme à l’option spécifiée dans la RFC 3834, qui autorise l’envoi de réponses automatiques OOO à l’adresse Return Path. Cependant, cette approche empêche les réponses automatiques d’être transférées via les serveurs RMM, qui s’attendent à envoyer des messages OOO dans l’en-tête Répondre à.

Voir aussi :
Messages d’absence du bureau d’Outlook non filtrés par Gestion des réponses

 

 

Résolution

Actuellement, il n’y a pas de solution connue pour résoudre ce problème. Étant donné que Gmail et Yahoo suivent les directives RFC 3834 (https://datatracker.ietf.org/doc/html/rfc3834#section-4), qui définissent l’envoi de réponses automatiques en mode OOO/vacances à l’en-tête Return Path, les serveurs RMM ne reçoivent pas les réponses automatiques.

Numéro d’article de la base de connaissances

000396052

 
Chargement
Salesforce Help | Article