Loading

RMM (Reply Mail Management) - Respostas automáticas Ausente/Modo férias não recebidas por servidores RMM para emails enviados a partir do Gmail/Yahoo do Marketing Cloud

Data da publicação: Aug 8, 2023
Descrição

Ao usar clientes de email como Gmail e Yahoo com o modo automático de Ausência (OOO) ou Férias habilitado, é possível que as mensagens de resposta automática não sejam recebidas para os emails enviados usando o Marketing Cloud. Esse problema ocorre porque o Gmail e o Yahoo enviam respostas automáticas (férias) para o cabeçalho Return-Path em vez do cabeçalho Reply-To. Esse comportamento está de acordo com a opção fornecida pela RFC 3834 - Recomendações para respostas automáticas a mensagens de correio eletrônico (https://datatracker.ietf.org/doc/html/rfc3834#section-4). No entanto, isso causa problemas para servidores de Monitoramento e gerenciamento remoto (RMM), pois estes esperam que as mensagens de ausência temporária sejam enviadas para o cabeçalho Reply-To. Além disso, o Gmail e o Yahoo tratam o Return Path como uma mensagem devolvida, fazendo com que a resposta automática não seja encaminhada para o servidor de RMM.
 

Etapas de reprodução do problema:

  • Ative o modo férias/OOO em uma conta do Gmail ou Yahoo.
  • Crie um perfil de remetente no SFMC com a opção de informações Especificadas e informe os campos Nome do remetente e Endereço do remetente. Certifique-se de ter uma caixa de entrada Física válida para o endereço do remetente.
  • Envie um email do SFMC para a conta do Gmail ou Yahoo através de um RMM sem descartar automaticamente as mensagens de ausência temporária.
  • Perceba que a resposta automática da mensagem de férias não é recebida.
 

Causa:

O Gmail e o Yahoo enviam respostas automáticas (férias) para o cabeçalho Return-Path em vez do cabeçalho Reply-To. Esse comportamento está alinhado com a opção especificada na RFC 3834, que permite que as respostas automáticas de ausência temporária sejam enviadas para o endereço Return-Path. No entanto, esta abordagem evita que as respostas automáticas sejam encaminhadas através dos servidores de RMM, pois estes esperam mensagens de ausência temporária no cabeçalho Reply-To.

Veja também:
Mensagens de ausência temporária do Outlook não filtradas pelo Gerenciamento de mensagens de respostas (Reply Mail Management).

 

 

Resolução

No momento, não há alternativa ou solução conhecida para esse problema. Como o Gmail e o Yahoo seguem as diretrizes da RFC 3834 (https://datatracker.ietf.org/doc/html/rfc3834#section-4), que especificam o envio de respostas no modo automático de Ausência temporária/Férias para o cabeçalho Return-Path, os servidores de RMM não recebem as respostas automáticas.

Número do artigo do Knowledge

000396052

 
Carregando
Salesforce Help | Article