Loading

Salesforce Field Service Pop-out Video Dashboard Error or Session Doesn't Start for Service Agent (Chrome & Edge)

Veröffentlichungsdatum: Feb 26, 2026
Beschreibung

In Google Chrome or Microsoft Edge, when the Field Service Video Dashboard is configured to open in a new window by default, the dashboard flashes an error and the session doesn't start for the agent. The end user is able to connect to the session successfully. The issue is only on the agent-side.

Cause

e0c8d4f6-54ec-4f42-93ee-342b6e6d2575.png

Google Chrome & Microsoft Edge have begun the gradual rollout of an experimental feature, third-party storage partitioning:

9cdf61aa-8be3-4193-bdc1-b5e1ddb34bf1.png

When enabled, this experimental feature impacts the browser storage necessary for the VRA video dashboard functionality, only when it’s configured to open in a new window by default. As a result, the agent side is unable to connect to the session successfully.

 

Lösung

To resolve this issue where the video dashboard does not display for the Field Service agent in a new window, one of the following solutions should be implemented:

  • Turn off the feature for all users managed by Enterprise policies

  • Turn off the feature for a single-user

    • If the third-party storage partitioning feature flag is on by default, you can disable it via the feature flag in Chrome or Edge. Search for chrome://flags/#third-party-storage-partitioning in Chrome, or edge://flags/#third-party-storage-partitioning in Edge, and set the feature to “Disabled”. For more information, see Storage Partitioning.

  • Configure the Video Dashboard component on the Utility Bar or embedded in the record page

    • For adding the video dashboard component to the Utility Bar, refer to pages 39–40 of the VRA Installation & Configuration Manual

    • For embedding the video dashboard component in the object record page:

      1. Navigate to the relevant object record page (for example, Case, Work Order)

      2. Click the Setup Gear icon at the top-right corner of the screen

      3. Click Edit Page

      4. In the left-side menu, find the Visual Remote Assistant - Video Dashboard component

      5. Drag & drop the component into the main page layout

      6. Click Save

Nummer des Knowledge-Artikels

000676982

 
Laden
Salesforce Help | Article