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SAML Redirect binding error while connecting to Exchange using Azure SSO (Entra ID)

Publiseringsdato: Sep 25, 2024
Løsning

SYMPTOM

Not able to log into From SSO URL, e.g., https://anypoint.mulesoft.com/accounts/login/<domain> or from Studio with SSO enabled user.

Error:

Request Id: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxx
Correlation Id: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxx
Timestamp: 2022-05-27T16:08:26Z
Message: AADSTS750054: SAMLRequest or SAMLResponse must be present as query string parameters in HTTP request for SAML Redirect binding.
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CAUSE

Studio needs permission to be able to Initiate Single Sign-On. 
User-added image

SOLUTION

  1. - Log into Anypoint
  2. - Go to Access Management --> identity providers 
  3. - Select your identity provider
  4. - Single Sign-On Initiation should be set to "Both"
  5. - Save Changes
Knowledge-artikkelnummer

001119241

 
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Salesforce Help | Article