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Getting a blank screen when connecting to Exchange or Anypoint Platform from Studio

Дата публикации: Mar 2, 2024
Решение

SYMPTOM

You are getting a blank screen when trying to connect to Anypoint Platform or Exchange using Studio 6 or 7. 

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CAUSE

This could be due to permissions or a separate known issue.
 

ALTERNATIVE SOLUTION

  1. Please go to https://anypoint.mulesoft.com -> Access Management -> Users -> Runtime Manager -> confirm you have Runtime permissions for that environment
  2. Log in to Studio -> Click on the Exchange button from the top left menu bar on the screen.
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  3. You will see a blank screen popping up. Right-click on the blank screen and click on "properties".
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  4. You will see that the browser where the connection is happening is Internet Explorer.
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  5. Close the blank screen.
     
  6. Open Internet Explorer -> Click on the settings button at the top right corner of the screen -> Select "Safety" -> Click "Delete Browsing History" -> Click the Delete button.
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  7. Now redirect to the Studio and again click on the Exchange button from the top left menu bar.
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  8. You will be able to see the Anypoint platform sign-in page. Enter your credentials. You will be connected to the Exchange.
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Номер статьи базы знаний

001121213

 
Загрузка
Salesforce Help | Article