Loading

Anypoint VPN issue routing to a specific CIDR range on CloudHub 2.0

Date de publication: Oct 29, 2024
Résolution

SYMPTOM

We are implementing Anypoint VPN as a connectivity solution for our Private Space to our internal networks.
We configured a few static routes but we are unable to reach one of the networks. This worked fine with CloudHub.
 

CAUSE

With CloudHub 2.0 you have the ability to configure both Inbound as well as Outbound firewall rules, whereas previously with CloudHub you only needed to configure Inbound rules and all Outbound traffic was allowed by default.
https://docs.mulesoft.com/cloudhub-2/ps-config-fw-rules
 

SOLUTION

Please ensure there is an outbound rule for all your remote networks.
Numéro d’article de la base de connaissances

001121698

 
Chargement
Salesforce Help | Article