Loading

Extract Refresh Connected To Onedrive Data Source Fails With "unable To Connect To Data Source With The Supplied Credentials, Or No Credentials Provided"

Fecha de publicación: Feb 22, 2025
Descripción

Extract refresh connected to OneDrive data source fails with the error:

"Unable to connect to data source with the supplied credentials, or no credentials provided"

Cause

"The Access Token has Expired" for the user used to refresh the extract.
Solución
1. Logon to Tableau Server.

2. Go to "My Account Settings" > "Settings" Under "Saved Credential"
Remove the user paired with OneDrive and re-add the user that has access permissions to the Data source in OneDrive

3. Refresh the extract again.
Número del artículo de conocimiento

001471052

 
Cargando
Salesforce Help | Article