Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Windows で、サービス モードで自動的に実行するために Tableau Bridge を起動できない

公開日: Nov 9, 2023
説明

Tableau Bridge がインストールされているコンピューターを再起動した後、サービス モードで自動的に起動できず、スケジュールに登録されているタスクがある場合に抽出更新の失敗が発生します。
 

Cause

Windows OS の再起動後に Tableau Bridge をサービス モードで自動的に起動するには、"Tableau Bridge worker" サービスの実行ユーザーに "サービスとしてログオン" 権限が必要です。
また、最新のサービス アカウント情報を "Tableau Bridge worker" サービスに保存する必要があります。
解決策
IT チームと連携して以下のステップを実行してください。 

Tableau Bridge worker サービスの実行ユーザーに "サービスとしてログオン" が割り当てられているかどうかを確認します。
  • Windows の [ローカル セキュリティ ポリシー] を開きます。
  • [ローカル ポリシー] > [ユーザー権利の割り当て] を選択します。
  • [サービスとしてログオン] をクリックし、Tableau Bridge worker の実行ユーザーが追加されているかどうかを確認します。
           追加されていない場合、Tableau Bridge worker の実行ユーザーをここで追加します。
           (Tableau Bridge worker の実行ユーザーは、"サービス" を開いて "Tableau Bridge worker" を選択すると確認できます。)

"Tableau Bridge worker" のユーザー名とパスワードの情報更新
       1. Windows の [サービス] メニューを開き、Tableau Bridge worker サービスを選択します。
       2. 右クリックして [プロパティ] > [ログオン] を選択します。
       3. [ログオン] アカウント名を確認します。ユーザー名とパスワードを更新して [適用][OK] の順に選択します。
       4. Tableau Bridge を再起動した後、構成が適用されます。
その他のリソース
  • 有効期限が切れたパスワードが Tableau Bridge worker サービスに保存されている場合、パスワードが必要になるため、Bridge は自動的に実行されません。
  • "Tableau Bridge worker" サービスの実行ユーザーに "サービスとしてログオン" 権限が付与されていない場合、次のログオンも必要になります。
有効期限が切れたパスワードが Tableau Bridge worker サービスに保存されている場合、パスワードが必要になるため、Bridge は自動的に実行されません。
ナレッジ記事番号

001471102

 
読み込み中
Salesforce Help | Article