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Des utilisateurs inconnus/factices sont créés dans Tableau Cloud lors de l'approvisionnement d'utilisateurs Azure AD

Date de publication: Oct 2, 2023
Description

L'administrateur de site peut éventuellement voir un utilisateur qu'il ne reconnaît pas sa liste d'utilisateurs. L'utilisateur sera défini comme « sans licence » et utilisera l'authentification Tableau. Le nom d'utilisateur n'apparaîtra pas non plus comme e-mail valide.

Cause

Le service d'approvisionnement Azure (comme mentionné dans ce guide Microsoft externe https://docs.microsoft.com/fr-fr/azure/active-directory/saas-apps/tableau-cloud-provisioning-tutorial) n'est pas pris en charge actuellement avec Tableau Cloud.

SCIM (System for Cross-domain Identity Management) est actuellement pris en charge dans Tableau Cloud pour les IdP suivants :
  • Okta
  • OneLogin
Résolution
Ces utilisateurs inconnus/factices sont créés par le service d'approvisionnement Azure.

Comme solution de contournement au problème, arrêtez d'utiliser l'outil Azure Sync. Une façon de procéder consiste à modifier le mot de passe Tableau de l'administrateur de site Tableau Online (et à ne pas le mettre à jour dans Azure).
Numéro d’article de la base de connaissances

001471110

 
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Salesforce Help | Article