Loading

Nessuna selezione di filtri disponibile utilizzando "Solo valori rilevanti"

Data pubblicazione: Apr 21, 2023
Descrizione
Nessuna selezione di filtri valida disponibile quando si utilizza l'opzione "Solo valori rilevanti"

Cause

"Solo valori rilevanti" non modifica la selezione corrente in un filtro, ma solo le selezioni disponibili. La rimozione dell'opzione "Tutto" quando si utilizzano più filtri "Solo valori rilevanti" può causare una situazione in cui non sono presenti valori validi nei dati. Se la selezione del filtro A diventa non valida quando il filtro B viene aggiornato, il filtro C che mostra "Solo valori rilevanti" diventerà vuoto.
Risoluzione
Utilizza una delle seguenti opzioni:
  • Abilita la selezione "Tutto" nel menu Personalizza del filtro
  • Crea o utilizza una gerarchia dimensionale esistente e modifica i filtri in modo da utilizzare "Tutti i valori nella gerarchia" anziché "Solo valori rilevanti"
Risorse aggiuntive
Vedi la cartella di lavoro di esempio allegata per una dimostrazione di questo problema e della relativa soluzione.



Commenta questo articolo... Feedback Forum
Numero articolo Knowledge

001471133

 
Caricamento
Salesforce Help | Article