Loading

Los filtros de varias acciones en un dashboard se cancelan los unos a los otros

Fecha de publicación: Nov 8, 2023
Descripción
Al utilizar varios filtros de acción en un dashboard, si las hojas de trabajo afectadas se han ordenado por cálculo de tabla o medida, los filtros de acción se cancelarán los unos a los otros. Esto solo se aplica si:
  • El campo que ordena la vista está a la izquierda del campo que se selecciona al aplicar el filtro de acción.
  • Los valores de texto de dimensión/medida están seleccionados al aplicar el filtro de acción. Esto no afecta a marcas como un gráfico de barras.

Cause

Un filtro de acción que cambiará el criterio de ordenamiento actual en una hoja de trabajo borrará cualquier filtro de acción seleccionado anteriormente.
Solución

Se pueden probar estas opciones para intentar solucionar el problema:

Opción 1
  1. Mueva el campo Medida o Cálculo de tablas, que ordena los otros campos de la vista, a la derecha de los campos a los que desea aplicar Filtros de acción.
Opción 2
Si el campo que ordena no necesita estar directamente en la vista, elimine el campo y utilice en su lugar la opción "Ordenar" con Filtros de acción. Para obtener más información sobre estos pasos, consulte "Ordenar campos específicos en la visualización".
  1. Haga clic con el botón derecho en el campo y seleccione Ordenar.
  2. En la ventana de diálogo, seleccione Ordenar por > Campo y seleccione el campo relevante que se estaba utilizando para ordenar la vista.
  3. Elija si quiere que el orden sea ascendente o descendente y, a continuación, cierre la ventana.
  4. Asegúrese de que este cambio se aplica a todas las hojas de trabajo afectadas utilizadas en el dashboard.
Opción 3 
  1. En lugar de seleccionar valores de dimensión o valores de texto en el dashboard al utilizar filtros de acción, seleccione una marca (por ejemplo, una barra de un gráfico de barras), ya que este comportamiento solo afecta a los valores de dimensión y texto.
Número del artículo de conocimiento

001471140

 
Cargando
Salesforce Help | Article