Loading

Dropdown-Filter "Nur relevante Werte" auf "Keine" zurücksetzen statt auf "(nicht vorhandener Wert)"

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung

Es gibt zum Beispiel zwei Einzelwertfilter (Dropdown): "Investor" und "Währung". "Währung" ist abhängig von "Investor" mit der Option "Nur relevante Werte". Als Ergebnis der Änderung des Filters "Investor" auf einen anderen Wert ist kein Datensatz "Investor" vorhanden. In diesem Fall wird der Filterwert "Investor" automatisch als ausgewählter Wert angezeigt und in Klammern gesetzt. Gibt es eine Möglichkeit, ihn auf "(keine Elemente)" zurückzusetzen?

Cause

Die Möglichkeit, einen relevanten Filterwert mit nur relevanten Werten auf "(keine Elemente)" zurückzusetzen, ist derzeit nicht in ein Produkt integriert.
Lösung
Eine mögliche Problemumgehung besteht darin, einen Einzelwert (Dropdown) in einen Einzelwert (Liste) zu ändern. Wenn der gewählte Wert im Filter mit der Option "Nur relevante Werte" aufgrund der Änderung des abhängigen Filters nicht vorhanden ist, wird kein Filterwert ausgewählt. Es ist leichter zu verstehen, dass keine Daten vorhanden sind, als ein Einzelwert (Dropdown).
Zusätzliche Ressourcen
Wenn Sie die Einbettung dieser Funktion in die zukünftige Produktversion unterstützen möchten, stimmen Sie dafür:
Möglichkeit, abhängige Filter automatisch zurücksetzen zu lassen
Nummer des Knowledge-Artikels

001471207

 
Laden
Salesforce Help | Article