Loading

Restablecer el filtro desplegable Solo valores relevantes a Ninguno en lugar de a (un valor que no existe)

Fecha de publicación: Aug 24, 2022
Descripción

Por ejemplo, hay dos filtros de valor individual (menú desplegable): "Inversor" y "Moneda". "Moneda" depende de "Inversor" con la opción "Solo valores relevantes". Como resultado del cambio del filtro "Inversor" a otro valor, no aparece ningún registro "Inversor". En ese caso, el valor del filtro "Inversor" se muestra automáticamente como el valor seleccionado y entre paréntesis. ¿Es posible restablecerlo a "(sin elementos)"?

Cause

La capacidad para restablecer un valor de filtro relevante solo con los valores correspondientes a "(sin elementos)" actualmente no está integrada en un producto.
Solución
Una posible solución alternativa es cambiar el valor individual (menú desplegable) por un valor individual (lista). Si el valor seleccionado no existe en el filtro con la opción "Solo valores relevantes" luego de modificar el filtro dependiente, no se selecciona ningún valor de filtro. Es más sencillo comprender la ausencia de datos que el valor individual (menú desplegable).
Recursos adicionales
Si desea apoyar la inclusión de esta función en una versión futura del producto, vote a favor de esta idea:
Posibilidad de restablecer automáticamente los filtros dependientes
Número del artículo de conocimiento

001471207

 
Cargando
Salesforce Help | Article