Loading

Reset Relevant Values Only Dropdown Filter to None instead of (not existing value)

Date de publication: Apr 13, 2024
Description

For example there are two single value (drop down) filters, "Investor" and "Currency". "Currency" is dependent on "Investor" with "Only Relevant Values" option. As the result of changing the "Investor" filter to another value, no "Investor" record exists. In that case the "Investor" filter value is automatically display as the selected value with enclosed in parentheses. Is there any way to reset it to "(no items)"?

Cause

The ability to reset a relevant filter value with only relevant values to "(no items)" are not currently built in a product.
Résolution
A possible workaround is to change single value (drop down)  to single value (list) . If the selected value does not exist in the filter with the "Only Relevant Value" option as a result of changing the dependent filter, no filter value is selected. It is easier to understand that no data exists than single value(drop down) .
Ressources supplémentaires
To voice your support for the inclusion of this feature in the future release of the product, vote for the idea:
Ability to have dependent filters reset automatically
Numéro d’article de la base de connaissances

001471207

 
Chargement
Salesforce Help | Article