Loading

Japanese Texts Appear Garbled in Email Subject Line

Publiseringsdato: Apr 13, 2024
Beskrivelse

When the workbook name contains Japanese (and may happen to other double-byte character set languages) texts,
the Japanese texts are garbled in the email subject of the Outlook Window after selecting the Share > Email buttons in Tableau Server or  TableauOnline views.

Cause

After clicking the Share > Email options in views, the default email application such as Outlook will be opened,
Japanese texts won't be decoded properly in Outlook, unless the UTF-8 support for mailto: protocol is enabled in the Outlook Options settings. 
Løsning
Enable the character option in Outlook. This setting item can be found by clicking in File > Options > Advanced > Allow UTF-8 support for the mailto: protocol".
Knowledge-artikkelnummer

001471214

 
Laster
Salesforce Help | Article