Loading

Die Offline-Aktivierungs- bzw. Deaktivierungsdatei kann aufgrund eines unbekannten Fehlers nicht für Tableau Server verarbeitet werden.

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung

Wenn Sie eine offline.tlq-Datei einreichen, und zwar über den Prozess zum Offline-Aktivieren von Tableau Server, erhalten Sie die folgende Fehlermeldung:

"Die Offline-Aktivierungs- bzw. Deaktivierungsdatei kann aufgrund eines unbekannten Fehlers nicht verarbeitet werden. Erstellen Sie ein Ticket für den technischen Support von Tableau. Fügen Sie die offline.tlq- oder Rückgabedatei beim Erstellen des Support-Tickets als Anhang an."
 

Cause

Dieser Fehler tritt auf, wenn der falsche Schlüssel verwendet wird, er ungültig ist, er ausgetauscht wurde, er abgelaufen ist oder eine Air-Gap-Oofline.tlq-Datei nicht richtig aktualisiert wurde.  Beispiel: Wenn Sie einen Tableau Desktop-Schlüssel verwenden, um eine offline.tlq-Datei für Tableau Server zu erstellen.
Lösung
Schließen Sie aus, dass ein häufiger Fehler die Ursache dafür ist, dass Sie die Offline-Aktivierung nicht abschließen können:
  1. Prüfen Sie, ob der verwendete Schlüssel dem für die Produktaktivierung verwendeten Schlüssel entspricht.

  2. Wird ein Air-Gap- oder Offline-Prozess durchgeführt? Es kann ggf. ein Fehler in der bearbeiteten offline.tlq-Datei enthalten sein. Weitere Informationen finden Sie unter Aktivieren von Tableau Server in einer Offline-Air-Gap-Umgebung.

  3. Prüfen Sie, ob der Produktschlüssel nicht abgelaufen und gültig ist. Rufen Sie dafür das Tableau-Kundenportal auf.

Nummer des Knowledge-Artikels

001471217

Anhänge

activationerror.png

97 KB

 
Laden
Salesforce Help | Article