Loading

Nous ne pouvons pas traiter votre fichier d'activation ou de désactivation hors ligne en raison d'une erreur inconnue pour Tableau Server

Date de publication: Jul 20, 2023
Description

Lors de l'envoi d'un fichier offline.tlq tout en suivant le processus d'activation hors ligne de Tableau Server, le message d'erreur suivant est reçu :

"We are unable to process your offline activation or deactivation file due to an unknown error. Please create a case with Tableau Technical Support. Please include the offline.tlq or return file as an attachment when creating the support ticket." (Nous ne pouvons pas traiter votre fichier d'activation ou de désactivation hors ligne en raison d'une erreur inconnue. Veuillez créer un ticket d'incident auprès de l'assistance technique Tableau. Incluez le fichier offline.tlq ou un fichier de retour en tant que pièce jointe lors de la création du ticket d'incident.)
 

Cause

Cette erreur se produit lorsqu'un type de clé incorrect est utilisé, que la clé n'est pas valide, parce qu'elle a été remplacée, que la clé a expiré ou qu'un fichier offline.tlq air gap a été incorrectement mis à jour, par exemple si vous utilisez une clé Tableau Desktop pour créer un fichier offline.tlq pour Tableau Server.
Résolution
Assurez-vous qu'aucune de ces erreurs courantes ne vous empêche de terminer votre activation hors ligne :
  1. Vérifiez que la clé utilisée correspond au produit en train d'être activé.

  2. Vérifiez si un processus air gap ou déconnecté est en cours d'exécution étant donné qu'il peut y avoir une erreur dans le fichier offline.tlq modifié. Pour plus d'informations, consultez Activation de Tableau Server dans un environnement déconnecté (air gap).

  3. Vérifiez que la clé produit n'a pas expiré et est valide en accédant au Portail client Tableau.

Numéro d’article de la base de connaissances

001471217

Pièces jointes

activationerror.png

97 KB

 
Chargement
Salesforce Help | Article