Loading

Benutzer von sekundärer Active Directory-Domäne wird primärer Domäne zugewiesen und kann sich nicht anmelden

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung
Wenn mehrere Active Directory-Domänen mit Tableau Server verwendet werden und ein Benutzer von der sekundären AD-Domäne hinzugefügt wird, wird der Benutzer erfolgreich hinzugefügt. Der Benutzer wird auf der Benutzerseite allerdings als zur primären Domäne zugewiesen angezeigt. Der Benutzer kann sich also nicht an Tableau Server anmelden.

Cause

Der Domänenspitzname für die primäre Domäne wurde fälschlicherweise aktualisiert, sodass der Spitzname der sekundären Domäne verwendet wird.
Lösung
Korrigieren Sie die Spitznamenzuordnung der primären Domäne mithilfe von "tabcmd editdomain". Weitere Informationen zu diesem Befehl finden Sie in der Tableau-Hilfe unter editdomain
Nummer des Knowledge-Artikels

001471221

 
Laden
Salesforce Help | Article